Router Config

Published on December 2016 | Categories: Documents | Downloads: 36 | Comments: 0 | Views: 175
of 4
Download PDF   Embed   Report

Client end router configuration

Comments

Content

UAT_Router#sh run
Building configuration...
Current configuration : 5100 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname UAT_Router
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable password cisco
!
no aaa new-model
no network-clock-participate slot 1
!
crypto pki trustpoint TP-self-signed-2938416731
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2938416731
revocation-check none
rsakeypair TP-self-signed-2938416731
!
!
crypto pki certificate chain TP-self-signed-2938416731
certificate self-signed 01
30820251 308201BA A0030201 02020101 300D0609 2A864886
31312F30 2D060355 04031326 494F532D 53656C66 2D536967
69666963 6174652D 32393338 34313637 3331301E 170D3135
35345A17 0D323030 31303130 30303030 305A3031 312F302D
4F532D53 656C662D 5369676E 65642D43 65727469 66696361
31363733 3130819F 300D0609 2A864886 F70D0101 01050003
8100839F 5B6CAADB 7C515229 5531DA5D AB03A6F2 2B5747CE
6422811C 85B3A76D 55519B50 04BE0E46 EBA46316 CDFBCE07
6F1E2BB9 A065D92A 7BF77C81 E58830F4 D40580FD 2E2DEB64
65C8F371 9681C476 252D1278 43721098 2E99C5E8 019FCD13
54CD0203 010001A3 79307730 0F060355 1D130101 FF040530
551D1104 1D301B82 19554154 5F526F75 7465722E 796F7572
6F6D301F 0603551D 23041830 168014AF 2000DC0B 519B0939
2FCD2330 1D060355 1D0E0416 0414AF20 00DC0B51 9B0939BE
CD23300D 06092A86 4886F70D 01010405 00038181 003BD8E5
E4971A79 7318081B D2141567 895C6DE5 18EC2273 6CE41FDE
DBEAAEE1 4DD7955B 6BB1BC17 AE256132 9B1E2217 B8B3F824
68706B33 040E14D5 BD00DA83 091171C8 550A44B4 A694EBF0
64EAD409 0F4D792E 1B399787 1FF9F926 A0E99B58 1A
quit
!
!
ip cef
!
!
ip domain name yourdomain.com
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated

F70D0101
6E65642D
30313237
06035504
74652D32
818D0030
53F06DCD
AA930D18
77EBEC48
565FA826
030101FF
646F6D61
BEDD1A0D
DD1A0D51
B601B3B8
07DC2D43
E25C6DD1
9B098A4A

04050030
43657274
30363236
03132649
39333834
81890281
4C9419AE
AD9E8B33
FFBFE2C4
AC8FD5A4
30240603
696E2E63
51576BDF
576BDF2F
8D39DE6C
E87B978F
1AFFBA30
A1F17B43

!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
!
interface Tunnel500
ip address 192.168.13.1 255.255.255.252
ip mtu 1472
tunnel source 192.168.20.2
tunnel destination 11.1.1.2
tunnel key 11
!
interface GigabitEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
ip address 192.168.20.2 255.255.255.252
duplex auto
speed auto
media-type rj45
!
interface GigabitEthernet0/1
ip address 10.21.33.1 255.255.255.0
duplex auto
speed auto
media-type rj45
!
interface ATM1/0
no ip address
shutdown
no atm ilmi-keepalive
!
router ospf 1
log-adjacency-changes

network 10.21.33.0 0.0.0.255 area 1
network 192.168.13.0 0.0.0.3 area 1
!
ip forward-protocol nd
ip route 11.1.1.0 255.255.255.252 192.168.20.1
!
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
access-list 23 permit 10.10.10.0 0.0.0.7
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
banner exec ^C
% Password expiration warning.
----------------------------------------------------------------------Cisco Router and Security Device Manager (SDM) is installed on this device and
it provides the default username "cisco" for one-time use. If you have already
used the username "cisco" to login to the router and your IOS image supports the
"one-time" user option, then this username has already expired. You will not be
able to login to the router with this username after you exit this session.
It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.
username <myuser> privilege 15 secret 0 <mypassword>
Replace <myuser> and <mypassword> with the username and password you want to
use.
----------------------------------------------------------------------^C
banner login ^C
----------------------------------------------------------------------Cisco Router and Security Device Manager (SDM) is installed on this device.
This feature requires the one-time use of the username "cisco"
with the password "cisco". The default username and password have a privilege le
vel of 15.
Please change these publicly known initial credentials using SDM or the IOS CLI.

Here are the Cisco IOS commands.
username <myuser> privilege 15 secret 0 <mypassword>
no username cisco
Replace <myuser> and <mypassword> with the username and password you want to use
.
For more information about SDM please follow the instructions in the QUICK START
GUIDE for your router or go to http://www.cisco.com/go/sdm
----------------------------------------------------------------------^C
!
line con 0
password cisco
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
password cisco
no login
transport input telnet ssh
line vty 5 15
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
!
end
UAT_Router#$

Sponsor Documents

Or use your account on DocShare.tips

Hide

Forgot your password?

Or register your new account on DocShare.tips

Hide

Lost your password? Please enter your email address. You will receive a link to create a new password.

Back to log-in

Close