VPN Server Running-config

Published on July 2016 | Categories: Types, Presentations | Downloads: 37 | Comments: 0 | Views: 209
of 2
Download PDF   Embed   Report

running config switch with vpn

Comments

Content


!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
aaa new-model
!
aaa authentication login VPNAUTH group radius local
!
!
aaa authorization network VPNAUTH local
!
!
!
!
!
crypto isakmp policy 10
encr aes 256
authentication pre-share
group 2
!
!
crypto isakmp client configuration group ciscogroup
key ciscogroup
pool VPNCLIENTS
netmask 255.255.255.0
!
!
crypto ipsec transform-set mytrans esp-3des esp-sha-hmac
!
crypto dynamic-map mymap 10
set transform-set mytrans
reverse-route
!
crypto map mymap client authentication list VPNAUTH
crypto map mymap isakmp authorization list VPNAUTH
crypto map mymap client configuration address respond
crypto map mymap 10 ipsec-isakmp dynamic mymap
!
!
!
ip ssh version 1
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
ip address 10.3.0.1 255.255.255.0
duplex auto
speed auto
crypto map mymap
!
interface FastEthernet0/1
ip address 10.2.0.1 255.255.255.0
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
ip local pool VPNCLIENTS 10.1.1.100 10.1.1.200
ip classless
ip route 10.0.0.0 255.255.255.0 10.3.0.2
!
!
!
!
radius-server host 10.2.0.2 auth-port 1645 key cisco
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
!
!
!
end

Sponsor Documents

Or use your account on DocShare.tips

Hide

Forgot your password?

Or register your new account on DocShare.tips

Hide

Lost your password? Please enter your email address. You will receive a link to create a new password.

Back to log-in

Close